Skip to content

Accelerator for IE8 not working « WordPress.com Forums

January 1, 2011

brokenAccelerator for IE8 not working « WordPress.com Forums.

Ah! This is my first test of the WordPress “Press This” short-cut.  A quick way to start a blog post regarding someone else’s web page.  Strange attractors have come together as I found the IE8 Accelerator option on the same Dashboard page where I get the Press This shortcut.

Trying out the seemingly related IE8 Accelerator, I find that it does not work.  In fact, it may never have worked, based on the comments that I see in the WordPress forums.  Open discussions about it have mysteriously been closed without answer.

Even more mysterious is why the function would still appear on the Tools page if it is not going to be made functional, after a long history of questions from the WordPress user community.

Well, the topic has been re-opened and we will have to wait for support to return from their holiday. Happy New Year!

Advertisements
2 Comments leave one →
  1. January 6, 2011 8:12 pm

    i like it

  2. February 16, 2011 1:15 am

    same, not working in ie8 – i have google gears installed

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: